Tutoria de ABBYY FineReader

Introducción

Carta sencilla

Documento de una columna individual

Documento en varios idiomas

Libro: páginas dobles

Faxes

Página de revista compleja

Página de periódico

Documento PDF

Tabla sencilla

Tabla sin separadores negros

Tabla compleja

Tarjetas de visita

Documentos de PowerPoint

Códigos impresos

Documento con fuente decorativa

Documento con códigos de producto
Muestras
Sugerencias

¡Bienvenido!

ABBYY FineReader ofrece una tutoría detallada que le enseña a procesar un documento y a utilizar el producto. Si ya sabe utilizar FineReader, la sección de sugerencias le mostrará las funciones adicionales de esta versión que le ayudarán a aumentar la calidad del reconocimiento.
Introducción
Samples
  • Carta sencilla
  • Documento de una columna individual
  • Documento en varios idiomas
  • Libro: páginas dobles
  • Faxes
  • Página de revista compleja
  • Página de periódico
  • Documento PDF
  • Tabla sencilla
  • Tabla sin separadores negros
  • Tabla compleja
  • Tarjetas de visita
  • Documentos de PowerPoint
  • Códigos impresos
  • Documento con fuente decorativa
  • Documento con códigos de producto
Sugerencias
Introducción

Introducir documentos a través del escáner
  1. Encienda el escáner, si su modelo utiliza una fuente de alimentación distinta de la del PC.

    Nota Muchos modelos de escáner deben encenderse antes que el ordenador.

  2. Coloque la página deseada en el escáner.
  3. Haga clic en la flecha situada a la derecha del botón Scan&Read. Seleccione Asistente para Scan&Read en el menú emergente.
    El Asistente para Scan&Read es un modo especial de digitalización y lectura, lectura/apertura y lectura. En la carpeta Demo encontrará un archivo de imagen para usar como muestra. La carpeta estará donde se haya instalado FineReader. El programa le irá indicando las acciones requeridas.

  4. Siga las instrucciones del Asistente para Scan&Read.

    El proceso de introducción del documento mediante el escáner consiste en cuatro operaciones: digitalizar, leer, revisar la ortografía y guardar el texto reconocido.
    Una ver realizada la digitalización, la ventana Imagen mostrará una "fotografía" de la página de origen. A continuación, el programa pedirá que configure los parámetros de reconocimiento. A continuación, se iniciará el reconocimiento de la imagen y el análisis de la distribución de página simultáneamente. Las áreas de imagen ya procesadas aparecen en azul.

    El texto reconocido se mostrará en la ventana Texto. Aquí puede revisar y editar el texto. Cuando termine de comprobar el documento, el Asistente para Scan&Read le permitirá enviar el texto reconocido a la aplicación que quiera, guardarlo en un archivo o continuar procesando imágenes.

office@abbyy.com
© 2003 ABBYY Software Ltd.


Sugerencias

  • Configuración de la digitalización

    Utilice una resolución de 300 dpi en textos normales (con un tamaño de fuente de 10 puntos o superior) y valores de 400-600 dpi en los textos que contengan fuentes de menor tamaño (9 puntos o inferior). La digitalización en escala de grises resulta ideal para el reconocimiento. Si digitaliza las imágenes en escala de grises, el brillo se ajusta de forma automática. Si desea ver el cuadro de diálogo Configuración de escáner en el modo Usar interfaz de FineReader, seleccione Mostrar opciones antes de digitalizar el elemento en la ficha Digitalizar/Abrir imagen (Herramientas > Opciones).

  • Cómo abrir archivos de imagen o lotes de ABBYY FineReader directamente desde Windows Explorer

    Haga clic con el botón derecho del ratón en el archivo de imagen o lote de FineReader que desee abrir y seleccione Abrir con FineReader en el menú local.

  • Análisis de distribución de página

    El análisis de distribución de página se puede realizar de forma automática y manual. En la mayoría de los casos, FineReader se encarga de gestionar la compleja tarea del análisis de distribución de página. Inicie el análisis automático haciendo clic en el botón 2-Leer. El análisis de la distribución y el reconocimiento se llevan a cabo de forma simultánea.
    Si la aplicación ha dibujado algunos bloques de forma incorrecta, a menudo resulta más rápido editar los bloques incorrectos utilizando las herramientas de edición de bloques que borrar los bloques y volverlos a dibujar manualmente.
    En ocasiones, la calidad del análisis de distribución automático se puede mejorar modificando las opciones de análisis de distribución de página. Para visualizar las opciones de análisis de distribución: Vaya a la ficha Reconocimiento, menú Herramientas > Opciones.

  • Uso de las plantillas de bloque

    Si está procesando una gran cantidad de documentos con una distribución idéntica, puede crear una plantilla de bloque (menú lmagen > Guardar bloques) (es decir, un "conjunto" estándar de bloques que conforman la distribución del documento) y aplicar esta plantilla a todas las páginas que desee reconocer y que tengan la misma distribución (menú lmagen > Cargar bloques).

  • Cómo mejorar la calidad de reconocimiento de las imágenes a doble página

    Para aumentar la calidad del reconocimiento, divida las imágenes digitalizadas para que se cree una página de lote para cada página de una imagen a doble página. Las imágenes se pueden dividir de forma automática y manual. Para dividir las imágenes automáticamente, marque Separar páginas dobles en la ficha Digitalizar/Abrir imagen antes de agregarlas al lote.
    Para dividir las imágenes manualmente, seleccione el elemento Separar imagen en el menú Imagen. A continuación, el análisis de la distribución, el reconocimiento y la rectificación se llevan a cabo de forma separada para cada página.

  • Velocidad de reconocimiento

    La velocidad de reconocimiento depende de varios parámetros: velocidad del procesador, tamaño de RAM, tipo de imagen, etc.
    En los sistemas de procesador múltiple, puede aumentar la velocidad de reconocimiento de los grandes lotes activando el modo "Reconocimiento en segundo plano" (sólo Corporate Edition).

  • Búsqueda avanzada en documentos reconocidos

    Puede realizar búsquedas de palabras en todas sus formas gramaticales en todas las páginas reconocidas. El texto buscado puede ser una palabra o varias. Para ello, seleccione Búsqueda avanzada en el menú Edición o pulse ALT+F3.

  • Los caracteres se visualizan de forma incorrecta

    Si la ventana Texto de FineReader no muestra correctamente los caracteres (es decir, se ve "?" o "□" en lugar de algunas o todas las letras), significa que la fuente activa no es totalmente compatible con el alfabeto del idioma de reconocimiento seleccionado. Seleccione una fuente que sea compatible con todo el conjunto de reconocimiento (por ejemplo, Arial Unicode o Bitstream Cyberbit) en la ficha Formato (menú Herramientas > Opciones) del grupo Fuentes, y vuelva a reconocer el documento.

  • Edición del texto reconocido en Microsoft Word

    Si prefiere editar el texto reconocido en Microsoft Word en lugar de utilizar la ventana de texto de FineReader, puede que le interese que los caracteres inciertos sigan apareciendo resaltados. Seleccione los elementos Con color de fondo o Con color de texto en la ficha RTF/DOC/Word XML del grupo Señalar caracteres inciertos. El archivo guardado contendrá todos los caracteres inciertos resaltados en el color que haya establecido.

  • Reducción del tamaño del documento

    Si el documento reconocido contiene muchas imágenes, puede reducir su tamaño al guardarlo en los formatos RTF, DOC, Word XML, PDF, HTML o PPT: reduzca la resolución de las imágenes o aumente los valores de compresión JPEG en las fichas correspondientes de Herramientas > Configuración de formatos.

  • Cómo guardar la configuración de lotes

    Para guardar la configuración de lotes en un archivo, haga clic en el botón Guardar en la ficha General (menú Herramientas > Opciones). Se abrirá el cuadro de diálogo Guardar plantilla de lote como. Introduzca el nombre de archivo. Se guardará la siguiente configuración: la configuración de las fichas Reconocimiento, Digitalizar/Abrir imagen, Formato y Revisar ortografía, además de la configuración de la ficha Configuración de formatos. También se guardan en este archivo los diseños, idiomas y grupos de idiomas de usuario.

  • Idiomas y grupos de idiomas de usuario

    Además de los idiomas y los grupos de idiomas incorporados, puede crear otros nuevos (con los idiomas admitidos por FineReader) y utilizarlos en el reconocimiento.

  • Personalización de las barras de herramientas de ABBYY FineReader

    Puede agregar o quitar los botones que proporcionan acceso a cualquier comando de la aplicación en las barras de herramientas Estándar, Imagen y Formato en el cuadro de diálogo Personalizar (menú Herramientas > Personalizar).


Samples

Trabajar con varios tipos de documentos
Este capítulo ofrece consejos prácticos para mejorar los resultados del reconocimiento utilizando ABBYY FineReader. Ayuda a evitar los errores o problemas comunes en el reconocimiento y la digitalización, como una digitalización imprecisa, unos parámetros de reconocimiento/digitalización incorrectos, etc. La tutoría también ofrece asesoramiento sobre cómo digitalizar y reconocer determinados tipos de documentos complejos, como tablas, artículos de revista, etc. Un manual para la “resolución de problemas” que ayuda a identificar los posibles motivos de los errores o una baja precisión y muestra cómo evitarlos. Además, la tutoría proporciona instrucciones básicas sobre cómo y cuándo utilizar algunas de las herramientas más avanzadas de FineReader para mejorar la precisión del reconocimiento.

Para consultar las opciones básicas de FineReader, le sugerimos que se remita en primer lugar al Manual del usuario y a la Ayuda en línea.

Tipos de documento:

  1. Carta sencilla (fuente pequeña o brillo incorrecto)
  2. Documento de una columna individual
  3. Documento en varios idiomas
  4. Libro: páginas dobles
  5. Faxes y otros documentos de baja calidad
  6. Página de revista compleja
  7. Página de periódico
  8. Documento PDF
  9. Trabajar con tablas
    • Tabla sencilla
    • Tabla sin separadores negros
    • Tabla compleja
  10. Trabajar con tarjetas de visita
  11. Trabajar con documentos de PowerPoint
  12. Códigos impresos (documento con espacios)
  13. Documento con fuente decorativa (moldeando caracteres nuevos)
  14. Documento con códigos de producto (idioma de reconocimiento nuevo; importando diccionarios del usuario)
¿Dónde puedo encontrar las imágenes que se mencionan en la Tutoría?


Trabajar con tarjetas de visita
Tarjetas de visita

(Cards.tif)

Las tarjetas de visita se han convertido rápidamente en un elemento cotidiano de nuestra vida. Nos las dan no sólo aquéllos con los que tenemos relaciones profesionales sino también amigos y conocidos. Es cierto que son muy útiles porque recogen toda la información de una persona en un pequeño trozo de papel. Pero, al mismo tiempo, si se acumulan demasiadas pueden resultar un inconveniente. Además, encontrar un buen sistema para ordenarlas y guardarlas puede requerir mucho tiempo.

Le ofrecemos una manera sencilla y práctica de introducir y guardar tarjetas de visita en el ordenador con FineReader. Todas las tarjetas de visita se procesan y guardan en un lote de FineReader. Puede usar la información disponible por medio de la búsqueda de texto para encontrar las tarjetas de visita necesarias de una manera muy rápida (puede buscar cualquier información que haya en la tarjeta de visita: el nombre de la empresa, el apellido, el teléfono, etc.). La lista de tarjetas de visita que se encuentren aparecerá en la ventana Buscar. Seleccione la tarjeta de visita que le interese en la lista de resultados de búsqueda para abrirla y leerla.
Puede agregar nuevas tarjetas de visita al lote o editar las ya existentes en la ventana Texto.

  1. Coloque las tarjetas de visita en el escáner (tantas como sea posible). Atención Las tarjetas de visita deben estar organizadas con una "estructura de tabla". Permita cierta distancia entre filas y columnas. Puede orientar las tarjetas de manera horizontal (la parte más larga de las tarjetas se coloca horizontalmente en este caso) o vertical, pero no se pueden mezclar ambos modos. Establezca los parámetros de digitalización siguientes:
    • resolución: 400-600 dpi (para reconocer las fuentes de tamaño pequeño de las tarjetas de visita correctamente es necesario digitalizarlas con una resolución superior a la predeterminada, es decir, superior a 300 dpi).
    • modo de digitalización: gris o color.

    Haga clic en el botón 1-Digitalizar.

  2. Con el fin de aumentar la calidad de reconocimiento debería dividir las imágenes digitalizadas de tal forma que consiga una página de lote creada para cada tarjeta de visita. La rectificación, el análisis de la distribución y el reconocimiento se llevarán a cabo para cada tarjeta indistintamente en este caso.
    Para ello, seleccione la opción Separar imagen en el menú Imagen. Se abrirá el cuadro de diálogo Separar página. Haga clic en [image] en el cuadro de diálogo y a continuación, haga clic en Aceptar. Se crearán nuevas páginas en la ventana Lote: cada página contendrá una imagen de una única tarjeta de visita. La imagen de origen (la que presentan muchas tarjetas de visita) se eliminará del lote.

    Nota: Si la imagen se dividió en tarjetas de visitas de manera incorrecta, debería intentar dividir la imagen de forma manual: utilice los botones [image] y [image]. Para mover o eliminar un separador haga clic en el botón Seleccionar separador ( [image]) y desplace el separador donde desee que se encuentre. Para eliminar un separador basta con moverlo fuera del borde de la imagen. Para eliminar todos los separadores, haga clic en el botón [image].

  3. Especifique el idioma de reconocimiento. En caso necesario, seleccione varios idiomas de reconocimiento. Pero recuerde que si aumenta el número de idiomas de reconocimiento utilizados simultáneamente puede afectar de forma negativa a la calidad del proceso. No se recomienda utilizar más de 2 o 3 idiomas simultáneamente. Compruebe las fuentes seleccionadas en la ficha Formato antes de leer los documentos. Estas fuentes deberán admitir todos los caracteres utilizados en los idiomas seleccionados, si no el texto reconocido se mostrará de forma incorrecta (en vez de letras aparecerán signos de exclamación o de interrogación).

    Haga clic en el botón 2-Leer.

  4. Guarde el texto reconocido en formato PDF. Establezca el modo Texto bajo imagen de página antes de guardar el documento (la sección Modo de guardar de la ficha PDF que se encuentra en el menú Herramientas>Configuración de formatos).

Nota: FineReader no reconoce el procedimiento de adición de información nueva al archivo PDF existente. Para agregar tarjetas de visita nuevas realice lo siguiente: digitalice las tarjetas nuevas en el mismo lote, léalas y, a continuación, guarde todas las páginas de lote donde se encuentran las tarjetas de visita (las nuevas y las "viejas") en un archivo PDF con el mismo nombre que el existente.


Tabla compleja

Descripción de la situación: análisis de tablas incorrecto con estructuras complejas irregulares (división incorrecta en columnas y filas, las imágenes no se incluyen en bloques de imágenes separados, reconocimiento de poca calidad del texto vertical e invertido).

(TableDif.tif)

Solución: para editar la tabla de manera manual utilice las herramientas de la barra Imagen:

- Agregar separador vertical

- Agregar separador horizontal

- Eliminar separador

Si la celda de la tabla sólo contiene una imagen, seleccione la opción Tratar celda como imagen en el cuadro de diálogo Propiedades de bloque (menú Ver>Propiedades).

Si la celda de la tabla contiene texto e imágenes, dibuje un bloque (o bloques) de imagen distinto dentro de la celda con la [image] herramienta de la barra Herramientas de imagen.

Si las celdas tienen texto vertical, seleccione la dirección del texto en la lista Orientación del texto en el cuadro de diálogo Propiedades (menú Ver>Propiedades); en el caso de texto invertido seleccione la opción Invertido del cuadro de diálogo.


Libro: páginas dobles

Descripción de la situación: dos páginas se digitalizan al mismo tiempo en una sesión de digitalización; se producen demasiados errores durante el reconocimiento porque cada página tiene su propio ángulo de inclinación; este documento se guarda como una sola página con dos columnas.

Libro: paginas dobles

(DualPage.tif)

Para que la calidad de reconocimiento sea buena la imagen debería tener una orientación estándar, es decir, el texto debería leerse de arriba abajo y en sentido horizontal. De modo predeterminado, FineReader detecta automáticamente la orientación de la página durante el reconocimiento. Las imágenes de páginas dobles no tienen ninguna orientación estándar porque cada página tiene su propia inclinación.

Solución: FineReader tiene un modo especial para las imágenes con páginas dobles divididas en dos páginas de lote diferentes. Este modo permite procesar cada página por separado para corregir automáticamente la alineación de cada una de ellas durante el reconocimiento y para guardar el texto reconocido en archivos distintos o en otra página.

  • El proceso es el siguiente: seleccione la opción Separar páginas dobles en la ficha Digitalizar/Abrir imagen del cuadro de diálogo Opciones antes de agregar (digitalizar o abrir) las imágenes al lote.

También puede dividir las páginas dobles utilizando el elemento Separar imagen del menú Imagen. Si desea más información, consulte Trabajar con tarjetas de visita.


Faxes y otros documentos de baja calidad

Descripción de la situación: baja calidad de impresión del documento (demasiadas "sombras" en la imagen, letras borrosas, letras dentadas, líneas inclinadas, separadores de tablas desplazados o apenas visibles, etc.).

(Fax.tif)

 Solución: Para mejorar la calidad de reconocimiento de dichos documentos, digitalícelos en modo de escala de grises, y el programa determinará el nivel necesario de brillo de forma automática.

Si el documento tiene una distribución muy compleja, le recomendamos que dibuje los bloques manualmente o ajuste los bloques que el programa haya dibujado de forma automática.


Códigos impresos (texto simple con espacios)

Descripción de la situación: este ejemplo incluye dos características que influyen en gran medida en la calidad del reconocimiento:

  • todas las sangrías de la parte izquierda no se guardan como espacios, sino como un valor específico de las sangrías del párrafo; las sangrías de la izquierda del documento no se guardan en formato TXT; algunas líneas se combinan en un párrafo que, a continuación, se guarda en formato TXT como una línea de texto;
  • demasiados errores durante el reconocimiento de las estructuras del lenguaje de programación.

(listing.tif)

Solución:

  1. FineReader cuenta con una opción especial para el reconocimiento correcto de dichos documentos: Texto simple con espacios. Esto indica que el texto está distribuido en una columna y la fuente es de espacio sencillo, de un solo tamaño. Las sangrías de la parte izquierda del texto reconocido se representan como espacios; cada línea se representa en un párrafo y los párrafos originales se separan mediante líneas vacías. Todo esto contribuye a mantener el formato del texto original cuando se guarda en formato TXT. Para establecer esta opción:

    • Seleccione Texto simple con espacios en el grupo Tipo de documento de la ficha Reconocimiento del cuadro de diálogo Opciones (menú Servicio>Opciones).
  2. Para que el reconocimiento de los códigos impresos sea bueno, es necesario establecer un idioma de reconocimiento especial. Para ello:
    • Seleccione la opción Seleccionar más idiomas en la lista de idiomas de la barra de herramientas Estándar y en el cuadro de diálogo Idioma de reconocimiento que se abre, seleccione la opción C++.

    Nota: si los códigos impresos tienen comentarios de texto adicionales, seleccione dos idiomas de reconocimiento para leer el documento correctamente (un lenguaje de programación y un lenguaje para los comentarios de texto).


¿Dónde puedo encontrar las imágenes que se mencionan en la Tutoría?

Puede encontrar todas las imágenes de los tipos de documentos que se describen en esta Tutoría en la carpeta Tutoría en el CD-ROM de ABBYY FineReader.

Para crear un nuevo lote y agregar imágenes de demostración al mismo, lleve a cabo lo siguiente:

  1. Seleccione el elemento Nuevo lote del menú Archivo.
  2. Para agregar imágenes al lote, seleccione el elemento Abrir imagen en el menú Archivo o pulse CTRL+O. Seleccione la imagen o imágenes que desea abrir en el cuadro de diálogo Abrir imagen. Pulse CTRL+A para seleccionar todas las imágenes. A continuación, FineReader las agregará al lote abierto y las copiará en la carpeta del lote.
  3. Para guardar el nuevo lote, seleccione el elemento Guardar lote como... en el menú Archivo. En el cuadro de diálogo que se abra, escriba un nombre para el nuevo lote y especifique la ubicación donde desea guardarlo.


Página compleja de una revista

Descripción de la situación: el análisis automático de la distribución ha trazado bloques incorrectos.

Pagina de revista

(Magazin.tif)

Solución: como el análisis automático ha trazado bloques incorrectos (por ejemplo se trazaron bloques de texto adicionales) tendrá que editar los bloques manualmente. Para ello, utilice las siguientes herramientas de la barra Herramientas de imagen:
  • - para eliminar los bloques de texto adicionales de la zona de la imagen;
  • y [image] - para trazar un bloque de forma irregular;
  • y [image] - para trazar bloques de texto o de imagen.

Nota: después de editar los bloque de texto, compruebe si los bordes del bloque coinciden con los del texto.

Para obtener más información sobre el trazado manual de bloques, consulte la sección Trazar y editar bloques manualmente.


Documento en varios idiomas

Descripción de la situación: una página contiene palabras en varios idiomas de reconocimiento

Documento en varios idiomas

(Manylang.tif)

Seleccione varios idiomas de reconocimiento para el documento en cuestión. Para ello:
  • Seleccione la opción Seleccionar varios idiomas en la lista de idiomas de la barra de herramientas Estándar y en el cuadro de diálogo Idioma de reconocimiento que se abre, seleccione Inglés, Francés y Alemán.

Nota:

  • el aumento del número de idiomas de reconocimiento utilizados simultáneamente puede afectar de forma negativa a la calidad del reconocimiento. No se recomienda utilizar más de 2 o 3 idiomas simultáneamente.


Documento con códigos de artículo (crear un nuevo idioma)

Descripción de la situación: hay demasiados errores en el reconocimiento de los códigos de artículo.

Documento con codigos de articulo

(NewLang.tif)

Al leer un documento, el programa utiliza información especial sobre el idioma de reconocimiento. Utiliza el diccionario del idioma (para comprobar que las palabras existen y son correctas), su modelo morfológico y algunas reglas relativas a la disposición del texto. Si el documento contiene muchas estructuras "extrañas" al idioma (por ejemplo, códigos de artículo), pueden producirse numerosos errores de reconocimiento. Esto se debe a que el programa lee estas estructuras letra por letra y no utiliza ningún tipo de información adicional sobre su estructura.

Solución: para mejorar el reconocimiento de los códigos de artículo, es necesario crear un idioma de reconocimiento nuevo para el documento.

Para crear un nuevo idioma de reconocimiento:

  1. Seleccione la opción Editor de idiomas en el menú Herramientas.
  2. Haga clic en el botón Nuevo y marque el botón de radio Crear un nuevo idioma basado en uno existente en el cuadro de diálogo que se abre; seleccione a continuación el idioma fuente.
  3. Se abrirá el cuadro de diálogo Propiedades básicas de idioma.

Establezca los parámetros siguientes para el nuevo idioma (todos los parámetros se establecen en el cuadro de diálogo Propiedades básicas del idioma):

  1. El nombre - códigos.
  2. El alfabeto básico que utiliza. Este parámetro se establece en el campo Alfabeto. Si fuera necesario, edite el alfabeto haciendo clic en el botón [image].

    El idioma creado debería contener solamente los caracteres .0123456789BDFGLRW.

  3. El diccionario que va a utilizar el sistema (para reconocimiento y revisión ortográfica).

    El diccionario tiene como base una expresión regular. Para ello:

    • Seleccione la opción Expresión regular en el grupo Diccionario e introduzca la siguiente expresión: DRG|(B[0-9][0-9]|22.5)|(L[0-9])|(F[0-9][0-9][0-9])|(W([0-9]+))

    Para obtener más información sobre las expresiones regulares, consulte Expresión regular.

A continuación, tendrá que establecer el idioma de reconocimiento. Seleccione inglés para todo el documento (selecciónelo en la lista de idiomas de la barra de herramientas Estándar) y el idioma nuevo - Códigos para la columna con los códigos de artículo.

Para establecer un idioma nuevo creado para una columna de tabla:

  1. Seleccione la columna y haga clic con el botón derecho del ratón. Seleccione la opción Propiedades en el menú local que aparece.
  2. Seleccione el idioma oportuno en la lista Idiomas de reconocimiento y las Celdas seleccionadas en el grupo Aplicar a de la ficha Bloque del cuadro de diálogo Propiedades.


Página de periódico

Descripción de la situación: mala calidad de reconocimiento causada por el papel de la publicación (amarillo, rugosidad, etc.) o bloques dibujados de forma incorrecta.

(Newspaper.tif)

Para mejorar la calidad de reconocimiento de las páginas de periódico, le recomendamos que las digitalice en escala de grises, y el programa determinará el nivel necesario de brillo de forma automática. En el modo de escala de grises, se conserva más información sobre los caracteres, lo que permite un mejor reconocimiento de los documentos de calidad baja y media.

Las páginas de periódico normalmente contienen textos en múltiples columnas y con imágenes. En ocasiones, puede haber partes del texto que estén impresas sobre una imagen, lo que puede provocar que el programa dibuje bloques de forma incorrecta. Para obtener más información sobre cómo ajustar los bloques que se han dibujado de forma incorrecta, consulte Página de revista compleja.


Documento PDF

(PDF.pdf)

 El formato PDF (Portable Document Format) es uno de los formatos de documentos más conocidos en Internet, archivos electrónicos, etc.

FineReader puede abrir, reconocer y guardar documentos PDF en cualquiera de los cuatro modos para guardar (sólo texto e imágenes, sólo imágenes, texto sobre imagen de página, texto bajo imagen de página) o en cualquier otro formato compatible.

Para especificar un modo para guardar archivos PDF:

  1. Seleccione el elemento Configuración de formatos en el menú Herramientas.
  2. Seleccione el modo que prefiera en la ficha PDF del cuadro de diálogo Configuración de formatos.

PDF se utiliza a menudo para publicar documentos en Internet o enviarlos por correo electrónico, ya que en estos casos la velocidad de descarga resulta algo esencial. Los documentos PDF creados por FineReader cumplen este requisito. La estructura de los archivos PDF creados permite a los usuarios ver las primeras páginas antes de que se haya descargado todo el documento.


Trabajar con documentos de PowerPoint

(HandOuts.tif)

Microsoft PowerPoint es una de las herramientas más populares para crear presentaciones. Una presentación se compone de una serie de diapositivas que contienen representaciones visuales del material. Las diapositivas normalmente se imprimen y se reparten entre las personas que asisten a la presentación.

También puede convertir la copia impresa de la presentación a formato electrónico. Una página suele contener entre tres y seis diapositivas imprimidas en una fuente muy pequeña, que puede ser difícil de reconocer.

Para mejorar la calidad del reconocimiento de los documentos impresos de PowerPoint:

  1. Si las diapositivas están imprimidas en una fuente muy pequeña, digitalice el documento a 400-600 dpi en lugar de 300 dpi, que es la resolución que se utiliza habitualmente.
  2. Divida la imagen digitalizada para que cada página del lote corresponda a una diapositiva. Para ello, seleccione el elemento Separar imagen en el menú Imagen. Se abrirá el cuadro de diálogo Separar imagen. Haga clic en [image] en el cuadro de diálogo y, a continuación, en Aceptar. Las nuevas páginas se crearán en la ventana Lote: cada página contendrá una imagen de una sola diapositiva. La imagen de origen se eliminará del lote. Para obtener más información sobre cómo dividir una imagen en varias páginas de lotes, consulte Trabajar con tarjetas de visita.
  3. Ahora puede procesar cada una de las diapositivas de forma independiente, como cualquier otro documento (también se puede realizar de modo automático).

Una vez digitalizados y procesados todos los documentos, puede reconocerlos, editarlos y guardarlos en cualquier formato compatible, incluido PowerPoint.


Carta sencilla (fuente pequeña o brillo de digitalización incorrecto)

Descripción de la situación: Los documentos con distribuciones sencillas normalmente no requieren opciones de configuración de reconocimiento o digitalización adicionales. Es posible que sean necesarias opciones de configuración adicionales si:

  • el tamaño de fuente es demasiado pequeño;
  • se ha seleccionado un brillo incorrecto para la digitalización.
Carta sencilla (parametros de digitalizacion incorrectos)

(Font_300.tif)
  1. Fuente pequeña

    Para que las fuentes pequeñas del documento se reconozcan correctamente, es necesario digitalizarlo con una resolución superior (400-600 ppp en lugar del valor predeterminado, es decir, 300 ppp).

    Este documento se ha digitalizado dos veces con valores distintos de los parámetros de resolución. Ahora puede comparar los resultados (ver las imágenes conseguidas en la ventana Zoom con la opción Píxeles precisos del menú Ver>Tamaño de la ventana Zoom):

    300 ppp (Font_300.tif ) 600 ppp (Font_600.tif )
  2. Brillo de digitalización incorrecto

    El mensaje "Aumente el nivel de brillo de la digitalización para aclarar la imagen." aparece durante el proceso de reconocimiento de Font_300.tif . Este mensaje aparece porque el valor de brillo es incorrecto.

    La imagen digitalizada tiene que ser legible. En nuestro ejemplo, la imagen tiene numerosos defectos: demasiados puntos y caracteres "pegados" entre sí (vea la imagen en la ventana Zoom)

    - este es el ejemplo Font_300.tif en la ventana Zoom.
    - aquí se muestra una imagen reconocida correctamente

    Para obtener más información sobre el ajuste de brillo, consulte la sección Sugerencias para el ajuste del brillo.

Solución: primero aumente el valor de la resolución a 600 ppp. A continuación, aumente el valor del brillo (la imagen se aclarará) o digitalice en modo gris (en este caso se utilizará la función de ajuste automático del brillo). Abra y lea Font_600.tif para ver el resultado que se obtendría con la solución que se sugiere.


Tabla sencilla

(Table.tif)

 Si la imagen se digitaliza con los parámetros de digitalización correctos y la estructura de la tabla es sencilla (es decir, tiene el número necesario de separadores negros, no contiene ni imágenes ni texto vertical o invertido), no será preciso establecer ninguna opción especial para su reconocimiento.


Documento con una sola columna

Descripción de la situación: prácticamente no hay ninguna línea marcada como bloque separado; en MS Word cada bloque se guarda en un marco separado (el modo Conservar distribución de página completa está activo).

Documento con una sola columna

(Column.tif)

Este problema se debe al hecho de que el programa trata las zonas de texto que están demasiado espaciadas entre sí como texto de varias columnas y marca las zonas como bloques de texto separados.

Solución: FineReader tiene una opción especial para reconocer este tipo de documentos correctamente: Columna individual. Esto indica que se trata de un documento de una sola columna. Para establecer esta opción:

  • Seleccione el elemento Columna individual del grupo Tipo de documento de la ficha Reconocimiento (menú Herramientas>Opciones).


Tabla sin separadores negros

Descripción de la situación: todo el texto incluido en líneas horizontales negras (separadores) se coloca en una fila de la tabla.

Tabla sin separadores negros

(TableSep.tif)

Si hay una división mezclada en filas y columnas de la tabla y no todas las filas de la tabla están separadas por líneas negras, puede que el programa detecte incorrectamente la estructura de la tabla.

Solución: se puede "forzar" el programa para que marque cada fila de texto como una fila de tabla separada. Para ello:

  • Seleccione la opción Una línea de texto por celda del grupo Tabla de la ficha Reconocimiento del cuadro de diálogo Opciones (menú Herramientas>Opciones).


Documento con fuente decorativa

Descripción de la situación: se producen demasiados errores durante el reconocimiento.

Document with decorative font

(Training.tif)

FineReader puede leer los textos establecidos en prácticamente cualquier fuente estándar (para estos textos, el programa apenas tiene en cuenta la calidad de impresión) pero no los textos en fuentes decorativas como, por ejemplo, FuturisShadowC, PragmaticaShadowC, CyrillicGoth, etc.

Solución: hay un modo especial de reconocimiento para aumentar la calidad de estos documentos: Reconocimiento con moldeado. Este modo funciona de la siguiente manera: primero, reconozca una o dos páginas en modo de moldeado especial. El moldeado da como resultado un diseño. A continuación, FineReader usará este diseño como ayuda para reconocer el resto del texto. El diseño creado sólo es útil para reconocer textos impresos que contengan el mismo tipo y tamaño de fuente, y se hayan digitalizado con la misma resolución que el documento con el que ha moldeado el diseño.

  1. Trazado de bloques (menú Procesar>Analizar distribución o haga clic en el botón [image] de la barra Herramientas de imagen).
  2. Inicie el modo Moldear diseño de usuario marcando el botón de radio Moldear diseño de usuario de la ficha Reconocimiento del menú Herramientas>Opciones, en el grupo Moldear. El nombre predeterminado del diseño ("Predeterminado") se mostrará en la línea de estado.
  3. Establezca el idioma de reconocimiento (inglés).
  4. Haga clic en el botón 2-Leer.
  5. Moldee el diseño, reconozca una o dos páginas en modo Moldear diseño de usuario.
    Los caracteres moldeados se guardan en el diseño predeterminado. Cuando termina de moldear el diseño, FineReader lo guarda (Predeterminado.pat) en la carpeta del lote actual.
  6. Edite el diseño.
  7. Desactive el modo de moldeado (haga clic en el botón de radio Usar diseño de usuario de la ficha Reconocimiento).